Inkscape-dev

From X-Moto
Revision as of 15:00, 21 June 2007 by The only dude (talk | contribs) (TODO)
Jump to: navigation, search

Català - Español


Documentation for the developpement version of Inksmoto Level Editor


Disclaimer

This version of Inksmoto Level Editor is not stable and not fully tested, but you can test it anyway. It requires Inkscape functionnalities available in the version 0.45 of Inkscape.

Svg made with the 0.2.0 version of Inksmoto Level Editor are not compatible with this developement version of Inksmoto Level Editor.

Required softwares

  • Inkscape (>= 0.45)
  • Python (>= 2.3)
  • Tcl/Tk (and python-tk under Linux)
  • Inksmoto Level Editor converter and Inkscape extension from svn
$ svn checkout svn://svn.tuxfamily.org/svnroot/xmoto/svg2lvl/trunk svg2lvl/trunk

Pre-requesites

They are the same that for the 0.3.0 version of Inksmoto Level Editor : http://wiki.xmoto.free.fr/index.php?title=Inkscape-0.3.0#Pre-requesites

TODO

You can see the progress of the developpement in the bug tracker: http://todo.xmoto.tuxfamily.org/index.php?project=2&do=index