Inkscape-0.3.0

From X-Moto
Revision as of 18:33, 5 January 2007 by The only dude (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Svg made with previous version of svg2lvl (0.2.0) are not compatible with this version of svg2lvl.

Required softwares

  • Inkscape (0.45 and later or svn version)
  • Python (>= 2.3)
  • Svg2lvl converter (0.3.0)

Pre-requesites

You have to install the svg2lvl inkscape extension.

GNU/Linux

$ tar zxvf svg2lvl-0.3.0.tar.gz
$ cd ~/svg2lvl-0.3.0/
$ mkdir -p ~/.inkscape/extensions/
$ cp -rf * ~/.inkscape/extensions/

Then, you can launch inkscape.

MacosX

You have to install PyXML. See http://wiki.inkscape.org/wiki/index.php/CompilingMacOsX#Enabling_python_effects for an howto.

Then, install svg2lvl the same way as under GNU/Linux.

Windows 95 & 98

Extract the archive then copy all the file from the svg2lvl-0.3.0 directory into the share/extensions/ directory of the inkscape installation. (It will ask if you want to override the inkex.py and bezmisc.py files, answer no)

Then, you can launch inkscape.

Windows 2000 & XP

Extract the archive then copy the files from svg2lvl-0.3.0 directory into the C:\Documents And Settings\<USER>\Applications Data\Inkscape\extensions\ directory.

Then, you can launch inkscape.

Tutorial